Question : Problem: Bonded T-1s with NAT on Cisco 1841 router

I am configuring an 1841 router with (2) T-1s. I have everything working but when I configure the Eth0/0 interface with a public IP as outlined below and Eth 0/1 with a private IP say 192.168.0.1 I can not ping it. Any ideas why?
Code Snippet:
1:
2:
3:
4:
5:
6:
7:
8:
9:
10:
11:
12:
13:
14:
15:
16:
17:
18:
19:
20:
21:
22:
23:
24:
25:
26:
27:
28:
29:
30:
31:
32:
33:
34:
35:
36:
37:
38:
39:
40:
41:
42:
43:
44:
45:
46:
47:
48:
49:
50:
51:
52:
53:
54:
55:
56:
57:
58:
59:
60:
61:
62:
63:
64:
65:
66:
67:
68:
69:
70:
71:
72:
73:
74:
75:
76:
77:
78:
79:
80:
81:
82:
83:
84:
85:
86:
87:
88:
89:
90:
91:
92:
93:
94:
95:
96:
97:
98:
99:
100:
101:
102:
103:
104:
105:
106:
107:
108:
109:
110:
111:
112:
113:
114:
115:
116:
117:
118:
119:
120:
121:
122:
123:
124:
125:
126:
127:
128:
129:
130:
131:
132:
133:
134:
135:
136:
137:
138:
139:
140:
141:
142:
143:
144:
145:
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 
!
boot-start-marker
boot-end-marker
!
!
enable secret [PASSWORD]
!
no ip domain lookup
!
no ftp-server enable
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip cef
!
no ip dhcp use vrf connected
ip dhcp excluded-address xx.xx.xx.xx
!
ip dhcp pool data-pool1
import all
network xx.xx.xx.33 255.255.255.248
default-router xx.xx.xx.33
dns-server xy.xy.xy.xy
!
!
interface Multilink1
ip address negotiated
ip virtual-reassembly
no cdp enable
ppp chap hostname 1111111@bz8
ppp chap password 11111111
ppp ipcp dns request
ppp ipcp route default
ppp ipcp address accept
ppp multilink
ppp multilink group 1
ppp multilink fragment disable
no shutdown
!
Interface FastEthernet0/0
ip address xx.xx.xx.33 255.255.255.248
no keepalive
ip virtual-reassembly
duplex auto
speed auto
no shutdown
no cdp enable
!
!
Interface FastEthernet0/1
ip address 192.168.0.1 255.255.255.0
no keepalive
ip virtual-reassembly
duplex auto
speed auto
no shutdown
no cdp enable
!
 
!
Interface Serial0/0/0
no ip address
no ip mroute-cache
no cdp enable
encapsulation frame-relay IETF
frame-relay lmi-type ansi
service-module t1 clock source line
service-module t1 timeslots 1-24 speed 64
service-module t1 framing esf
service-module t1 fdl both
service-module t1 linecode b8zs
no shutdown
!
Interface Serial0/0/0.1 point-to-point
no cdp enable
frame-relay interface-dlci 16 ppp Virtual-Template1
class mlp
no shutdown
!
!
Interface Serial0/1/0
no ip address
no ip mroute-cache
no cdp enable
encapsulation frame-relay IETF
frame-relay lmi-type ansi
service-module t1 clock source line
service-module t1 timeslots 1-24 speed 64
service-module t1 framing esf
service-module t1 fdl both
service-module t1 linecode b8zs
no shutdown
!
Interface Serial0/1/0.1 point-to-point
no cdp enable
frame-relay interface-dlci 16 ppp Virtual-Template1
class mlp
no shutdown
!
!
!
Interface Virtual-Template1
bandwidth 3072
no ip address
keepalive 5
ppp multilink
ppp multilink group 1
!
no ip http server
no ip http secure-server
!
!
!
ip classless
!
map-class frame-relay mlp
frame-relay cir 32000
frame-relay bc 300
frame-relay be 0
!
!
line con 0
line aux 0
line vty 0 4
password [PASSWORD IN ORDER]
login
!
scheduler allocate 20000 1000
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
!
end
Open in New Window Select All

Answer : Problem: Bonded T-1s with NAT on Cisco 1841 router

If the multilink interface connects to the outside (the internet), then yes, that interface has to be designated an "outside interface".
Random Solutions  
 
programming4us programming4us