Question : Problem: SBC Dsl and Cisco 2514

Hello,

How do you setup a Cisco 2514 IOS 12.2(13)T12 to an SBC Dsl (Dynamic Service)?
I can post the current config that I have if you want to see it.

Thank you.

Answer : Problem: SBC Dsl and Cisco 2514

Try this...

en
conf t

int e0
ip address dhcp
ip nat outside

int e1
ip address 192.168.0.1 255.255.255.0
ip nat inside

ip route 0.0.0.0 0.0.0.0 ethernet0

exit

access-list 1 permit 192.168.0.0 0.0.0.255
ip nat inside source list 1 interface Ethernet0 overload

You may also want to setup DHCP on the router to hand out addresses on the 192.168.0.0 network.

en
conf t

ip dhcp excluded-address 192.168.0.1

ip dhcp pool DHCP  
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server
Random Solutions  
 
programming4us programming4us