Question : Problem: Configure VPN on Cisco 1605R

Hi

I have run into a preconfigured Cisco 1605R router and have been asked to setup a workstation with Cisco VPN client to connect to this router. I have setup VPN on PIX firewalls and in those cases, I have specified a VPN group name to configure on the client. I do not find anything similar on the Cisco router. Is the configuration incomplete or am I missing something. Thanks!
****************************************************************************************
crypto isakmp policy 1
 hash md5
 authentication pre-share
crypto isakmp key 12345 address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local vpnpool
!
!
crypto ipsec transform-set trans1 esp-des esp-md5-hmac
!
crypto dynamic-map dynmap 10
 set transform-set trans1
!
!
crypto map vpnmap client configuration address initiate
crypto map vpnmap client configuration address respond
crypto map vpnmap 10 ipsec-isakmp dynamic dynmap
!
!
!
!
!
interface Ethernet0
 description Connected to abc LAN
 ip address x.x.x.x 255.255.255.0
 ip nat inside
 no ip route-cache
 ip policy route-map bypassnat
 no ip mroute-cache
 no cdp enable
!
interface Ethernet1
 description Line "Second"
 no ip address
 no cdp enable
!
interface Serial0
 description Connected to ISP
 ip address y.y.y.y 255.255.255.252
 ip access-group 101 in
 ip nat outside
 no ip route-cache
 no ip mroute-cache
 no fair-queue
 no cdp enable
 crypto map vpnmap

Answer : Problem: Configure VPN on Cisco 1605R

This is how you add the group commands in IOS:

crypto isakmp client configuration group 3000client
key cisco123
dns 10.10.10.10
wins 10.10.10.20
domain cisco.com
pool ippool


http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a0080094685.shtml
Random Solutions  
 
programming4us programming4us