Question : Problem: cisco configurations for point to point T1 bridged.

We are going to connect 2 offices with a point to point line.

NETWORK A/south Building                                                        NETWORK B/north Office
|                                                                                                              |
HP procurve switch-192.168.81.4                                                             dell Switch  
|            |                                                                                                  |
|       Cisco1700------------------ppp T1(bridged)-------------------------------cisco8141
|                                                                                          
PIX 501E wNAT                                                                      
|                                                                      
cisco 2600 Router with WIC Card                                                                                                                  
T1

The two routers in the point to point will be bridged togeather so the network can all be on the same subnet, a requirement by our phone system.

see here....

http://www.experts-exchange.com/Hardware/Routers/Q_21422128.html#13998556

Here is the config for the two routers, should this work allright, or should I change the configuration?

cisco 1700

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 #####################
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
!
bridge irb
!
!
interface FastEthernet0
 no ip address
 speed auto
 bridge-group 1
!
interface Serial0
 no ip address
 bridge-group 1
!
interface BVI1
 ip address 192.168.81.17 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.81.4
!
interface BVI1
 ip address 192.168.81.17 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.81.4
no ip http server
!
bridge 1 protocol ieee
bridge 1 route ip
!
!
!
end



and the cisco1800's config.

Current configuration : 1970 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname inprint1841
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 #######
enable password #######
!
username administrator privilege 15 view root secret 5 $#########
uJ.f/
username cisco privilege 15 secret 5 $1$DB57$4sgXnOekpmQdgeFuustFa1
clock timezone Chicago -6
clock summer-time Chicago date Apr 6 2003 2:00 Oct 26 2003 2:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip routing
no ip cef
!
!
!
!
ip ips notify SDEE
ip ips po max-events 100
ip domain name usa.inprint.net
ip name-server 192.168.81.25
ip name-server 192.168.81.70
no ftp-server write-enable
!
!
!
interface FastEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$
 no ip address
 no ip route-cache
 speed auto
 half-duplex
 no mop enabled
 bridge-group 1
!
interface FastEthernet0/1
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0/0
 ip unnumbered FastEthernet0/0
 no ip route-cache
 bridge-group 1
interface BVI1
 ip address 192.168.81.16 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.81.4
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^C
-----------------------------------------------------------------------
Unauthorised Access is prohibited.
-----------------------------------------------------------------------
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 password ########
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 password ########
 login local
 transport input telnet ssh
!
end


I have the two configured for bridging, and I hope I can just plug this in and it would work.
I cant really test it untill the point to point T1 goes in.

Any sugesstions? Am I right the static routes on both routers should point to the procurve switch, thats our defualt gateway for all the PCs.

Thank you.


Answer : Problem: cisco configurations for point to point T1 bridged.

On Serial0/0/0, you have clocking set to "internal".  Change this to "line".

Make sure on the 1700 in the main office, clocking is set to internal.  Basically you want one set to internal and the other set to line.

After making sure clocking is setup correctly (1700 - internal), (1800 - line).  Can you ping 192.168.81.17 from the 1841 and can you ping 192.168.81.16 from the 1700?

If you can't ping across the T1, post a "show service-module" from both routers.
Random Solutions  
 
programming4us programming4us